« 有料化オプション | メイン | 見出しレベルに関する疑問 »

2003年11月28日

MSIE6.0 [ブラウザ]



かたくなにIEのバージョンは5.0で頑張っていた私ですが、昨日ついに6.0sp1をインストール。


何故か手持ちの5.0ではMSXML4.0が動かず、ずっとNetscape搭載のパーサを使っていたのだけれども、さすがに使ってみたくなって仕方なくUpdateする事にしたのですが。(それでも丸一週間ぐらいは悩んでいたという・・)


で、めでたくインストール。なるほど、XSL変換も上手くいく。


・・・しかしその僅か30分後に、XSLTの名前区間をWDのものに変えればバージョン5でも動くらしいということを雑誌で発見。


私の5.0を返して・・・。


普通にIE6.0sp1をアンインストールしても、問題ないのでしょうかね。


投稿者 : 00:00 | コメント (0) | トラックバック (0)

トラックバック

このエントリーのトラックバックURL:
http://totora.jpn.org/mt/mt-tb.cgi/229

コメント

コメントしてください




保存しますか?

(書式を変更するような一部のHTMLタグを使うことができます)